WWW.CAPITALMEXICO.COM.MX

Martes 17 de Septiembre 2019
| | |

WhatsApp pide actualizar aplicación para evitar posibles ataques

STAFF CAPITAL

STAFF CAPITAL

14 de Mayo 2019


México, 14 May (Notimex).- La red social WhatsApp invitó a los usuarios a instalar la más reciente versión de la aplicación, a fin de protegerse contra posibles ataques que puedan comprometer su información.

“WhatsApp alienta a las personas a instalar la última versión de nuestra aplicación, así como a mantener actualizado su sistema operativo móvil, para protegerse contra posibles ataques dirigidos y diseñados para comprometer la información almacenada en dispositivos móviles”, dijo un vocero de la compañía.

“Trabajamos constantemente junto con socios de la industria para proporcionar las últimas mejoras de seguridad para ayudar a proteger a nuestros usuarios”, comentó a Notimex.

Este martes, la red social admitió que una vulnerabilidad en su sistema permitió la instalación de software espía en algunos teléfonos celulares y que se accediera a los datos.

Cabe destacar que, de acuerdo a los reportes, desde hace varios días, el software espía se instalaba con tan sólo una llamada de voz en las versiones de WhatsApp para Android y iOS, esto aunque no fuera contestada, se podía dar cuenta de ello debido a que la llamada no quedaba registrada en el historial.

De esta manera, los hackers toman el control de los dispositivos, pues tenían acceso a las conversaciones, datos de contactos, imágenes y cualquier información almacenada.

Victor Chebyshev, experto en antimalware en Kaspersky Lab, señaló que la información disponible públicamente muestra que un atacante podría ejecutar un código arbitrario dentro de la aplicación WhatsApp, obteniendo acceso a una amplia gama de datos almacenados en la memoria del dispositivo, como el archivo de correo electrónico, la cámara y el micrófono.

“La información más reciente sugiere que los atacantes utilizaron varias vulnerabilidades, incluidas las de día cero para iOS, y el ataque fue de múltiples etapas, permitiéndole a un atacante obtener control del dispositivo mediante la instalación de una aplicación de software espía”, señaló.

Agregó que estas vulnerabilidades aparentemente fueron explotadas tanto en dispositivos Android como iOS y son muy peligrosas.

“Recomendamos a todos los usuarios a que estén atentos e instalen, sin demora, cualquier actualización de software recientemente lanzada que bloquee las vulnerabilidades explotadas por el malware”, puntualizó.

-Fin de nota-

NTX/ISM/DPC